Login AM Requirements

From Login VSI Documentation
Jump to: navigation, search

Prerequisites

Login AM has the following requirements for the dedicated AM server and the target / client machines:

   Hardware
       CPU: 2 (v)CPUs (or more)
       RAM: 4 GB 
   LoginAM Server Operating System
       Windows Server 2012 R2
       Windows Server 2016
   LoginAM Client Operating System
       Windows Server 2008 R2
       Windows Server 2012
       Windows Server 2012 R2
       Windows Server 2016
   Software
       Microsoft .NET Framework 4.5.2
       Microsoft PowerShell version 3, 4 or 5
       VMware PowerCLI

The PowerShell execution policy is required to be set to bypass and configured for WinRM and CredSSP, see Setup WinRM CredSSP.

Login AM also uses remote registry for certain administrative functionality. While it is not a prerequisite, not all functionality will work without remote registry.

Make sure your policies are not interfering with this setting. The same goes for the client systems later on.

Browser Compatibility

The new web console of Login AM performs best in Google Chrome but also functions in both Internet Explorer and Mozilla Firefox.