login vsi company logo login vsi company logo 250x40
header-02.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

Outlook 2010 stuck at first-run pop-up (VSI3.5)

  • vidooshak
  • vidooshak's Avatar Topic Author
15 Mar 2012 21:40 #115

I made the change in Workflow configuration to Office Version = 14. The computer and users have been added to the appropriate OU, and GPO policies have been applied using AD Setup. The test run hangs at about the half-way point, with the Outlook auto-update settings pop-up. See attached. Any ideas will be appreciated.

Thanks

Attachments:

Please Log in to join the conversation.

More
16 Mar 2012 21:45 #122

Try adding the following to the [HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common\General] section of Office14.0.reg

"ShownFirstRunOptin"=dword:00000001
You can find Office14.0.reg in %programfiles\login consultants\vsi\files

Or use the attached reg file. In the attached reg file this is already changed.

Please Log in to join the conversation.

  • vidooshak
  • vidooshak's Avatar Topic Author
16 Mar 2012 21:50 #123

Thanks Dennis.

In my case, it was fixed by adding Office 2010 GPO's manually. I understand these were not installed during AD-Setup and only Office 2007 GPO's are present. One of our in-house VSI experts helped me out. Working smoothly now!

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200