login vsi company logo login vsi company logo 250x40
header-01.jpg

Error when starting a test

  • doc_r
  • doc_r's Avatar Topic Author
30 Mar 2012 17:44 #134 by doc_r
After clicking next on step 2 when starting a test I receive a unhandled exception.
Looks .Net related...
Even if I continue past this soft error I can never connect to any of my launchers...
What am I missing here?

Thanks,
RC

Please Log in to join the conversation.

More
30 Mar 2012 20:29 #137 by d.geerlings
Hello,

Can you give me a screenshot or more detailed description of the error?

I am assuming you are getting an error like the one below. I would like you to send me the first few lines under Exception Text.
Attachments:

Please Log in to join the conversation.

  • doc_r
  • doc_r's Avatar Topic Author
30 Mar 2012 20:34 #138 by doc_r
Exactly right....

************** Exception Text **************
System.ComponentModel.Win32Exception: The system cannot find the file specified
at System.Diagnostics.Process.StartWithShellExecuteEx(ProcessStartInfo startInfo)
at VSI_Admin_Console.Forms.frmStartTestWizard.btnNext_Click(Object sender, EventArgs e)
at System.Windows.Forms.Control.OnClick(EventArgs e)
at System.Windows.Forms.Button.OnMouseUp(MouseEventArgs mevent)
at System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows.Forms.Control.WndProc(Message& m)
at System.Windows.Forms.ButtonBase.WndProc(Message& m)
at System.Windows.Forms.Button.WndProc(Message& m)
at System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
at System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Please Log in to join the conversation.

More
30 Mar 2012 21:10 #139 by d.geerlings
What did you configure as Pre-test script on page 2?

This should be unrelated to your launchers not being able to connect.The launchers should be added by computername, not by fully qualified name.


Other then that your launcher needs to be able to write to the VSI share.
The launcher agent needs to be started. The launcher agent can be found in the start menu under Login Consultants > VSI > Launcher > Launcher Agent
Attachments:

Please Log in to join the conversation.

  • doc_r
  • doc_r's Avatar Topic Author
02 Apr 2012 14:52 #144 by doc_r
Thanks Dennis. I am able to connect a launcher now, but I still receive that error. I am using shortname not FQDN, but my tests run successfully now.

Please Log in to join the conversation.

More
03 Apr 2012 08:33 #146 by d.geerlings
Can you tell me what you configured as Pre-test script on page 2?

If you like i can setup a GoToMeeting to get this resolved.

Please Log in to join the conversation.

  • y.chan
  • y.chan's Avatar
03 Apr 2012 11:06 - 03 Apr 2012 11:35 #147 by y.chan
Hi,

I got same error "unhandled exception has occurred in your application".
after I change the name i still get the same problem. :( :(


Attachments:

Please Log in to join the conversation.

  • doc_r
  • doc_r's Avatar Topic Author
03 Apr 2012 11:23 #148 by doc_r

Dennis Geerlings wrote: Can you tell me what you configured as Pre-test script on page 2?

If you like i can setup a GoToMeeting to get this resolved.


I have no pre script configured at all.
I think I can work around things for now, I am getting what I need.
Thanks Dennis.

Please Log in to join the conversation.

More
03 Apr 2012 11:57 #149 by d.geerlings
I've forwarded this to development. The offer for a GoToMeeting still stands for anyone experiencing this issue.

Please Log in to join the conversation.

More
07 Apr 2012 06:48 #161 by d.geerlings
For those experiencing this issue, please reinstall the management console with the download currently available. That should fix this issue.

Please Log in to join the conversation.

  • jburgos
  • jburgos's Avatar
11 Apr 2012 20:25 #165 by jburgos
I have the same problem.

I installed VSI3.6 and I follow all steps and readed the Troubleshooting.

But the Launcher continue say "Not ready"

I use Windows 7 in launcher.



Attachments:

Please Log in to join the conversation.

More
12 Apr 2012 00:45 #166 by d.geerlings
Is the launcher agent started on the launcher? You can find the launcher agent in the start menu under Login Consultants\VSI\Launcher

Please Log in to join the conversation.

  • jburgos
  • jburgos's Avatar
12 Apr 2012 04:19 - 12 Apr 2012 07:40 #169 by jburgos
How you can see In the attached images, the launcher agent is yet started.

Can you help me? I'm continuig without solution.

Please Log in to join the conversation.

More
12 Apr 2012 10:30 #170 by o.bouhaj
jburgos. See the attached images.

Here you can see that the agent(s) are started and detected, on both the MMC as CP.

Let me know if you need more help please.

The offer for a GoToMeeting still stands for anyone experiencing this issue.

Attachments:

Please Log in to join the conversation.

  • jburgos
  • jburgos's Avatar
12 Apr 2012 15:38 #175 by jburgos
I can see your launcher and MMC in ready state.

But I don't reach to make MMC ready, maybe I forgot to do something.

The launcher name is the same name of the host.
The firewall are off

What I can do?

I attach the image without click start test button

Attachments:

Please Log in to join the conversation.

More
12 Apr 2012 15:50 #176 by d.geerlings
Can you check what the content of the following folder is in your VSI share:
\\server\vsishare\_VSI_Configuration\_LauncherStatus\OK
I've attached a screenshot of this folder in my environment. As you can see server40 through 43 have indicated they are ready.

The VSI launcher agent lets the management console know it is ready to by placing a file on the VSI share.

Attachments:

Please Log in to join the conversation.

  • jburgos
  • jburgos's Avatar
12 Apr 2012 15:53 #177 by jburgos
the folder that you mention are empty :(

Please Log in to join the conversation.

More
12 Apr 2012 15:59 #178 by d.geerlings
Do the VSI management console and the agent point to the same share?

If so, can the launcher read the VSI share and write to the VSI share?

I think it would be useful to setup a GoToMeeting to solve this issue. Would you be up for that?

Please Log in to join the conversation.

  • jburgos
  • jburgos's Avatar
12 Apr 2012 16:03 #179 by jburgos
Yes please, how we can do the GoToMetting?

Please Log in to join the conversation.

More
12 Apr 2012 16:10 #180 by d.geerlings
I'll contact you by email so we can discuss scheduling privately.

Please Log in to join the conversation.

  • dmarasky
  • dmarasky's Avatar
18 Apr 2012 17:43 #206 by dmarasky
I am sure I have not set this up properly and get the message of Not Ready. I am just trying to test storage connected to the server. I have setup the ad on the same server that I will test from that I will do everything from. Any help will be great at this time.

Please Log in to join the conversation.

More
23 Apr 2012 21:35 #240 by d.geerlings
dmarasky,

This issue is usually caused by mismatching hostnames for launchers. Please check the following:
1. You are using just the hostname, not the FQDN.
2. There are no typos in the name.
3. The launcher can read/write to the VSI share.

If you still experience this issue after verifying the above let me know. We'll get a GoToMeeting up to get this resolved.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200