login vsi company logo login vsi company logo 250x40
header-04.jpg

Remote Desktop Services Testing on Win Srvr 2012

  • kelly_jn
  • kelly_jn's Avatar Topic Author
29 Jun 2012 08:43 #363 by kelly_jn
Hello,

We are trying to get started on the above testing but are seeing the Login VSI loops hanging when they try to launch Internet Explorer. The last couple of lines in the log file are

2012-06-28 15:56:48;Login_VSI951;ServerName;CheckEnabled;IE1;Enabled
2012-06-28 15:56:49;Login_VSI951;ServerName;New-;START
2012-06-28 15:56:49;Login_VSI951;ServerName;IE;64 bit mode detected - No flash support starting 32 bit;START

Flash (v10) was installed as part of the Login VSI target software install on the RDS server but Flash (v11) is also bundled with IE10 as I understand it.

We have followed all of the instructions relevant to RDS in section 1.7 of

www.loginvsi.com/forum/support/354-windo...ation-with-login-vsi

Any ideas on a workaround for this issue? Login VSI seems to think that it doesn't have Flash support in IE 64-bit, then tries to run up 32-bit as a result but can't. We are using Light workload so don't even need Flash.

Any ideas on this?

Thanks,
John.

Please Log in to join the conversation.

More
29 Jun 2012 16:36 - 29 Jun 2012 16:37 #364 by o.bouhaj
Hello Kelly,

I did not encounter this. I will look into it and post you my conclusion.

Regards,

Omar

Please Log in to join the conversation.

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 844 828 3693

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 844 828 3693

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200