login vsi company logo login vsi company logo 250x40
header-05.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

XenDesktop + WebInterface 5.4.2

  • pkouame
  • pkouame's Avatar Topic Author
03 Jul 2012 14:47 #368

Hi Folks,

I would like to know if the webinterface version 5.4.2 is working with the loginVSI product.

Here is my environement :

AD 2003
XD5.5 (W2K8 R2)
Launcher : Win7 SP1
Target: Win7 SP1
Web Interface 5.4.2 (W2K8 R2)

I use the python way to realize the test.

I try to run the test but the process is stuck on the authentication form, the process doesn't fill out the authentication on the webinterface version 5.4.2 but it does properly with the webinterface version 5.4.

I would like to know if the webinterface ver 5.4.2 is compliant with the python script?

Thanks in advance for your feedback.
Pascal

Please Log in to join the conversation.

More
04 Jul 2012 19:54 #369

Hello Pascal,

I'll need to discuss this with the team. And I will test it out myself.
Did you try the CTXConnector?

Regards,

Omar

Please Log in to join the conversation.

  • pkouame
  • pkouame's Avatar Topic Author
05 Jul 2012 06:16 #370

Hi Omar,

I did the test with the ctxconnector and it works fine for the two version of the webinterface.
I rerun again with the python method and it works...so false alarm.

Have a nice day

Pascal

Please Log in to join the conversation.

More
06 Jul 2012 17:29 #379

Hi Pascal,

Thank you. And great to hear it's working fine right now.
For any further questions, feel free to contact us.

Regards,

Omar

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200