login vsi company logo login vsi company logo 250x40
header-03.jpg

Published Application remains connected

  • dcassese
  • dcassese's Avatar Topic Author
16 Aug 2012 12:33 #438 by dcassese
I'm using the custom command line and everything is now working except the test never ends and the sessions are never closed. I searched the other posts and saw one other similar issue but no answer.

I am using ICAConnector.exe as I do not want to test via WI (CTXConnect.exe)

Please Log in to join the conversation.

More
16 Aug 2012 20:45 #440 by o.bouhaj
Hi Dcassese,

Did you check the VSI 'Auto logoff' option? See attached file.

Regards,

Omar

Attachments:

Please Log in to join the conversation.

More
17 Aug 2012 06:31 #442 by o.bouhaj
Dcassese,

Can you also provide a screenshot of the session that will not logout? I ask because; you are probably connecting to a published application and not a desktop.

Please Log in to join the conversation.

  • dcassese
  • dcassese's Avatar Topic Author
17 Aug 2012 10:18 #444 by dcassese
Yes it is a published application. Is this not supported? And Yes I enabled Auto Logoff.

Please Log in to join the conversation.

More
17 Aug 2012 10:41 #445 by o.bouhaj
Hello DC,

publishing/benchmarking a single application will not work with a default workload that tries to run multiple applications. Meaning, that the Express version can’t, the PRO version can.

Regards,

Omar

Please Log in to join the conversation.

  • dcassese
  • dcassese's Avatar Topic Author
17 Aug 2012 13:36 #446 by dcassese
Guess I was getting ahead of myself. Ok. I have it working with XenApp published Desktop now.

Thamks

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200