login vsi company logo login vsi company logo 250x40
header-01.jpg

Test never ends

  • dcassese
  • dcassese's Avatar Topic Author
20 Aug 2012 17:49 #449 by dcassese
I now have everything working however my test is just looping to no end.

I do not see any logoff.txt on the share per some other posts.

Please Log in to join the conversation.

More
21 Aug 2012 07:00 #454 by o.bouhaj
Hello Dc,

Is the 'Auto logoff' option disabled? If so, enabled it and set the desired logoff timeout required for your needs. Maybe the logoff timeout is setup to high and it doesn't logoff the initiated sessions.

Also i refer to the 'Admin Guide';
www.loginvsi.com/documentation/v3/performing-tests
It is recommended to configure the “Auto Logoff” option to automatically stop the benchmark after all sessions have been started. However, if a server is truly saturated it is very likely that not all sessions will be logged off because they hang.
-It depends on your environment and the amount of sessions.

www.loginvsi.com/documentation/v3/performing-tests
Auto Logoff- When enabled sessions will automatically logoff when a test has been completed
Auto Logoff timeout (Seconds)- When enabled sessions will continue running the configured time before starting the auto logoff process. Auto logoff has to be enabled.

See attached screenshot.

Regards,

Omar.

Attachments:

Please Log in to join the conversation.

  • dcassese
  • dcassese's Avatar Topic Author
21 Aug 2012 10:40 - 21 Aug 2012 10:51 #455 by dcassese
Yes I have the Auto Logoff enabled with 120. I have it set to run 1 session starting at 1. I would assume that once the session connects and runs all the way to the end it would log off.

It just loops and loops and loops. I verified that the users can issue the shutdown command as well.

I am using the custom command line option connecting to a XenApp published desktop.

Also, the Launcher says "Logoff procedure started" but again no sessions ever logoff.

Please Log in to join the conversation.

More
21 Aug 2012 12:58 #458 by d.geerlings
Hello,

Can you please send me the launcher log located in %temp%\VSI\Launcher.log on your first launcher.
Can you also please send me the VSI debug log located in %temp%\VSI\log\USERNAME_debug.log

Please Log in to join the conversation.

  • dcassese
  • dcassese's Avatar Topic Author
22 Aug 2012 11:31 - 22 Aug 2012 11:34 #460 by dcassese
What is your email address? Otherwise how do I post securely?

Also I do not see any USERNAME_debug.log

Please Log in to join the conversation.

More
22 Aug 2012 15:31 #461 by d.geerlings
I will contact you by email.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200