login vsi company logo login vsi company logo 250x40
header-05.jpg

launching custom script

  • alexis@bl
  • alexis@bl's Avatar Topic Author
19 Sep 2012 06:54 #501

Hi,
I created a AutoIT script and declared it on the Workload Customization tab, but the script is not launched.

How do I link a custom script to my test?

Greetings,
Alexis

Attachments:

Please Log in to join the conversation.

More
19 Sep 2012 14:43 #502

Alexis,

A few questions.
1. Is the file accessible for the target machines? I assume it is as it seems like you places the script in the VSI share.
2. Can the target environment interpret the AutoIT script? If you want to run a AutoIT script directly your target environment will need to have the AutoIT runtime installed. Alternatively you can compile the script to an executable.

Please Log in to join the conversation.

  • alexis@bl
  • alexis@bl's Avatar Topic Author
20 Sep 2012 10:15 #503

I compiled the autoit script to exe.
The script is stored on the VSI shared.
But still nothing happens.
Does it depend on the selected item in the right upper corner?
I selected "Global Settings".

Please Log in to join the conversation.

More
21 Sep 2012 11:55 #504

Alexis,

Can you send us the debug logs?
You can send the logs to this email address. However, if you do not have a debug log on your target machines it is likely that VSI never started.
I can also schedule a GoToMeeting to resolve this. It might be faster than emailing back and forth.

Regards,

Omar

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200