login vsi company logo login vsi company logo 250x40
header-04.jpg

Launcher status is always "not ready" when creating profile

  • gbreit
  • gbreit's Avatar Topic Author
04 Feb 2013 08:20 - 04 Feb 2013 08:27 #744 by gbreit
VSI Version:3.7
Test system: VDI-in-a-box
Operating system version target: WinXP/Win7 x86 or x64
Operating system version launcher(s):Win7 x86
Office version target: 2007


I am testing VDI in a Box. The launcher status is always "not ready" when creating profile. I could manually login to my VM by "javaws 9.115.253.235/dt/kavizaclient.jnlp?"user...eight=768&width=1024 ". But I didn't see any HDX login after I started test.

Here is my test configration.



Here is the test start wizard. The launcher is alway not ready. The strange thing is "&" is lost in the customer commandline here.



Here is the output of agent.exe

Attachments:

Please Log in to join the conversation.

  • gbreit
  • gbreit's Avatar Topic Author
04 Feb 2013 09:45 #745 by gbreit
I fixed the problem by setting correct launcher name

Please Log in to join the conversation.

  • vsuryana
  • vsuryana's Avatar
05 Feb 2013 19:15 #755 by vsuryana
Hi gbreit, I am having the same problem. Can you please help me in fixing this issue? Thanks.

Please Log in to join the conversation.

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 844 828 3693

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 844 828 3693

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200