login vsi company logo login vsi company logo 250x40

Tests not launched in target machine for WIndows8

  • 's Avatar Topic Author
15 May 2013 01:05 #998


I configured 50 sessions on VSI Launcher, which should run on Windows 8 Target machine.

When I start the test , all 50 RDP sessions are launched, but I don't see any tests running on these target machines.

I tried launching the analyzer, but it threw an error saying " Invalid log files" . Attaching VSI management console configuration file .
VSI Configuration tests version details :

VSI Launcher version: 3.7
VSI Target version : 3.7
VSI Launcher OS : Windows 2008 Standard
VSI Target Machine OS: Windows8

Please help me troubleshoot the issue


Please Log in to join the conversation.

15 May 2013 09:22 #1001

Hello Ramya,

Can you please verify:
- The users that you use to logon with are created with the Login VSI AD setup or otherwise modified to start C:\Program Files\Login Consultants\Files\logon.cmd
- The users that you use to logon with have read and write access to the VSI share
- You installed the VSI target installation on your target(s)
- The folder %programfiles%\Login Consultants\VSI\Files exists on your target(s) and contains about 13 items.
- The VSIShare specified in %programfiles%\Login Consultants\VSI\Files\vsi.ini is accessible for the VSI user(s). They need write access.
- The G drive is not in use/mapped. The VSI logon script will map this drive.
- The B and H drives do not exist OR are writeable by the VSI users.

Some questions that help me troubleshoot your issue
- You can also run %programfiles%\Login Consultants\VSI\Files\logon.cmd from a cmd window.
- If the logon script creates the file mappings, are you able to start the test by running B:\VSI32.exe or B:\VSI64.exe, depending on your environment?
- If running VSI32\64 from the B: drive fails, does running %programfiles%\Login Consultants\VSI\Files\VSI32.exe or VSI64.exe work?

Hoping to hear from you soon.



Please Log in to join the conversation.

  • 's Avatar Topic Author
21 May 2013 23:04 #1041

Hi Omar,

Thanks for the update and providing debug steps for the same. I figured out that there was some issue in my target setup. Have fixed it.


Please Log in to join the conversation.

22 May 2013 08:46 #1046

Your welcome Ramya.



Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200