login vsi company logo login vsi company logo 250x40
header-05.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

[SOLVED] - LoginVSi wtih Xenapp active session 0

  • pierre-alain
  • pierre-alain's Avatar Topic Author
10 Jul 2014 07:43 #2062

Hi,

Login VSI Version: 4.0.11.500
Test system: Xenapp 6.5 (FR)
Operating system version target: Windows 2008 R2 (FR)
Operating system version launcher(s): Windows 7 (FR)
Office version target: Office 2010 (FR)

The launch of the session works but I 0 in active session. When I check on the launcher, the xenapp session is launched.

Thank you for your answer

Attachments:

Please Log in to join the conversation.

More
10 Jul 2014 08:25 #2063

Hello Pierre-Alain

A session not becomming active can have several reasons. To pinpoint the problem please check the following things:
- Are you connecting to your machines with a LoginVSI user (created by the AD setup)?
- When you manually login to a session (with a LoginVSI user) and browse to the %tmp% directory do you see a folder named VSI that contains a folder named Runtime?
- Do you have any profile managing systems i.e RES or AppSense?

Let me know your results!

Regards
Tom Willemsen - Support VSI

Please Log in to join the conversation.

  • pierre-alain
  • pierre-alain's Avatar Topic Author
10 Jul 2014 12:27 #2064

Hello Tom,

- Are you connecting to your machines with a LoginVSI user (created by the AD setup)? YES
- When you manually login to a session (with a LoginVSI user) and browse to the %tmp% directory do you see a folder named VSI that contains a folder named Runtime? YES see attachement
- Do you have any profile managing systems i.e RES or AppSense? i'm using the roaming profile by Microsoft with full folder redirection.

on the laucher , i have a log :

014-07-10 09:41:13 : ===================================================
2014-07-10 09:41:13 : Launcher stand-by: Waiting to prepare test.
2014-07-10 09:41:15 : ===================================================
2014-07-10 09:41:15 : There are no active tests according to share
2014-07-10 09:41:15 : Waiting for test to start 
2014-07-10 09:41:35 : ===================================================
2014-07-10 09:41:35 : Active test: 			test2
2014-07-10 09:41:35 : ===================================================
2014-07-10 09:41:35 : 1
2014-07-10 09:41:35 : ===================================================
2014-07-10 09:41:35 : Launcher Hostname: 		PC-ILV-1
2014-07-10 09:41:35 : Name: xa65t2.novea.cg13.fr is Disabled: 1 cap: 50
2014-07-10 09:41:35 : Name: pc-ilv-1 is Disabled: 0 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-2 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-3 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-4 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-5 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-6 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-7 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Name: pc-ilv-8 is Disabled: 1 cap: 25
2014-07-10 09:41:35 : Launcher Hostname: 		PC-ILV-1
2014-07-10 09:41:35 : Launcher ID: 			1 (out of 1)
2014-07-10 09:41:35 : VSI Share: 			\\W-ILV-1\Share_LoginVSI$
2014-07-10 09:41:35 : Launcher capacity: 		25 (4% Used)
2014-07-10 09:41:35 : This launcher start: 		1
2014-07-10 09:41:35 : This launcher stop: 		1
2014-07-10 09:41:35 : ActiveSession monitor: 		stand alone
2014-07-10 09:41:35 : ===================================================
2014-07-10 09:41:35 : First Phase interval: 1
2014-07-10 09:41:35 : Starting 1 sessions in 0 minutes (Interval: 1s)
2014-07-10 09:41:35 : Launching 1 sessions in 1 second interval per active launcher 0 as initialwait and 0 Active Sessions
2014-07-10 09:41:35 : Run CCLCSV: "\\W-ILV-1\Share_LoginVSI$\_VSI_Binaries\Connectors\ICAConnect\ICAConnect.exe" /server "w-icx-25" /application "Bureau" /user orodriguesext /password xxxxxxxx /domain Novea /color 16 /resolution 1024x768
2014-07-10 09:41:36 : Logoff file written to VSI Share
2014-07-10 09:41:36 : Remove Activetest file in 100s
2014-07-10 09:41:36 : End of script, clean shutdown
2014-07-10 09:41:37 : Starting logoff procedure in 100 seconds
2014-07-10 09:41:37 : Remove ActiveTestfile from VSI Share in 100 seconds
2014-07-10 09:43:17 : Logoff procedure started
2014-07-10 09:43:17 : Removed ActiveTest file from share

Attachments:

Please Log in to join the conversation.

More
10 Jul 2014 12:34 #2065

Hello Pierre-Alain

Thanks for your information, can you please logoff the target session. And start a test, does the test still not work? If it does not work, please logoff the session once more and change the following setting: go to the Management Console > Workload > Settings tab and change "engine Startup" to chained and re try the test.

Let me know your results.

Regards

Tom Willemsen - Support VSI

Please Log in to join the conversation.

  • pierre-alain
  • pierre-alain's Avatar Topic Author
10 Jul 2014 12:43 #2066

Tom,

i have the same problem

Please Log in to join the conversation.

More
10 Jul 2014 12:49 #2067

Hello Pierre,

I see that your launchwindow is set to 1 second, can you please increase this to atleast 60 seconds (found in the management Console > test setup > Scenario tab). Also when you start the test make sure that, when the "logoff users when test has completed successfully" is enabled, you configure it to atleast 500 seconds, this can be found in the Start test wizard. And ofcourse reset the configuration from chained to shell.

Let me know the resuts!

Regards

Tom Willemsen - Support VSI

Please Log in to join the conversation.

  • pierre-alain
  • pierre-alain's Avatar Topic Author
10 Jul 2014 13:50 #2068

I have the same problem

Launcher Hostname: 		PC-ILV-1
2014-07-10 15:46:55 : Name: xa65t2.novea.cg13.fr is Disabled: 1 cap: 50
2014-07-10 15:46:55 : Name: pc-ilv-1 is Disabled: 0 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-2 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-3 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-4 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-5 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-6 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-7 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Name: pc-ilv-8 is Disabled: 1 cap: 25
2014-07-10 15:46:55 : Launcher Hostname: 		PC-ILV-1
2014-07-10 15:46:55 : Launcher ID: 			1 (out of 1)
2014-07-10 15:46:55 : VSI Share: 			\\W-ILV-1\Share_LoginVSI$
2014-07-10 15:46:55 : Launcher capacity: 		25 (4% Used)
2014-07-10 15:46:55 : This launcher start: 		1
2014-07-10 15:46:55 : This launcher stop: 		1
2014-07-10 15:46:55 : ActiveSession monitor: 		stand alone
2014-07-10 15:46:55 : ===================================================
2014-07-10 15:46:55 : First Phase interval: 60
2014-07-10 15:46:55 : Starting 1 sessions in 1 minutes (Interval: 60s)
2014-07-10 15:46:55 : Launching 1 sessions in 60 second interval per active launcher 0 as initialwait and 0 Active Sessions
2014-07-10 15:46:56 : Run CCLCSV: "\\W-ILV-1\Share_LoginVSI$\_VSI_Binaries\Connectors\ICAConnect\ICAConnect.exe" /server "w-icx-25" /application "Bureau" /user orodriguesext /password xxxxxxx /domain Novea /color 16 /resolution 1024x768
2014-07-10 15:47:56 : Logoff file written to VSI Share
2014-07-10 15:47:58 : Remove Activetest file in 500s
2014-07-10 15:47:58 : End of script, clean shutdown
2014-07-10 15:47:58 : Starting logoff procedure in 500 seconds
2014-07-10 15:47:58 : Remove ActiveTestfile from VSI Share in 500 seconds

Please Log in to join the conversation.

More
10 Jul 2014 13:56 #2069

Hello Pierre-Alain

Im sorry please increase the launch window to 300 seconds and try again. Also is a there a session beeing launched? Or does nothing appear?

Regards
Tom Willemsen - Support VSI

Please Log in to join the conversation.

  • pierre-alain
  • pierre-alain's Avatar Topic Author
10 Jul 2014 13:58 #2070

it is good !!

Thank you for your support.

Please Log in to join the conversation.

  • dek
  • dek's Avatar
27 May 2016 17:21 #2841

Hello Tom,

We are currently facing issues where loginvsi - active sessions remain zero and launched sessions keeps increasing.

Active sessions is zero...

While referring to the existing posts, found that there is no 'RUNTIME' folder but we have the VSI folder in the %tmp%
Can you please guide us on how to go about it ?

Please Log in to join the conversation.

More
30 May 2016 08:29 #2845

Hello Dek,

Can you check in your Management Console > Workload > Settings tab and change the "engine Startup" , at the bottom of the page, to chained.

Retry and let me know if this changes anything.

Please Log in to join the conversation.

  • dek
  • dek's Avatar
02 Jun 2016 06:54 #2878

Thanks Tom, the issue got solved, we had to give write permissions to the loginvsi group at the ntfs level of the vsishare

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200