login vsi company logo login vsi company logo 250x40
header-03.jpg

Launcher Error - unable to launch any users

  • hto
  • hto's Avatar Topic Author
02 Dec 2014 23:06 - 02 Dec 2014 23:33 #2275 by hto
I have an runtime exception error. See attached.

Not sure where to start to debug this issue. Any help would be appreciated.

Edit:
I forgot to mention this is on a Citrix xenapp environment.
Attachments:

Please Log in to join the conversation.

More
02 Dec 2014 23:59 #2276 by j.hsieh
Hi hto,

A little looking around, and this seems to point in the direction of the .NET Framework (I am not too certain though). Do you have the .NET 3.5 framework installed?

Please Log in to join the conversation.

  • hto
  • hto's Avatar Topic Author
03 Dec 2014 00:27 #2277 by hto

Do you have the .NET 3.5 framework installed?

Our launcher and server for the management console are running 3.5
The Citrix server is running 4.5

Our network guru suggests it may be connector or receiver compatibility issue. They are ICAConnect 4.1.1.1176 and Citrix Receiver 13.4.25.

Please Log in to join the conversation.

More
03 Dec 2014 09:35 #2280 by t.willemsen
Hello,

If i am correct we have replied to this issue through email. If this is not the case please let us know

Regards

Tom Willemsen - Support VSI

Please Log in to join the conversation.

  • hto
  • hto's Avatar Topic Author
03 Dec 2014 23:05 #2281 by hto
Resolved.

Indeed something was missing. We reinstalled the Citrix Receiver on our launcher machine and it fixed the problem.

Thank you for your assistance.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200