login vsi company logo login vsi company logo 250x40
header-05.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

Launcher status doesn't change to 'Ready'

  • Michael [MSFT]
  • Michael [MSFT]'s Avatar Topic Author
09 Feb 2015 08:20 #2343

LoginVSI 4.1

I'm trying to start a test but in the "Launcher check" page the launchers all have status = "Waiting", and it's not changing to "Ready" even though agents on the launchers are running.

The launchers have the Agent.exe running, but keeps looping saying:
"[2015/02/08 23:59:15] Waiting for test to start *
Informing MMC that launcher: LAUNCHER-3 is ready.
..
Informing MMC that launcher: LAUNCHER-3 is ready.
"

How do I troubleshoot this.
What transport is used by launcher to "inform" the Management Console that it's running?
I'm pretty sure launcher has full access to the VSI share.... what else am I missing?

Please Log in to join the conversation.

More
09 Feb 2015 23:40 #2344

Hi Michael,

this can be caused by many things.

The things to check out are if the naming convention is correct. Check in the Launcher portion of the Management console to see if the Host name/IP Address/FQDN is correct. Also check to see if the launchers have read and write access to the VSIshare as well.

Please Log in to join the conversation.

  • Michael [MSFT]
  • Michael [MSFT]'s Avatar Topic Author
12 Feb 2015 02:42 #2347

Thanks for your response, the issue is resolved - the write permissions to the VSI share was the culprit (forgot to give LoginVSI SG permissions to the VSI file share).

Thanks.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200