login vsi company logo login vsi company logo 250x40
header-03.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

DDC sessions will not log in

  • aaron.patten
  • aaron.patten's Avatar Topic Author
18 Sep 2015 19:31 #2616

Environment:
Windows 2012 R2 w/Hyper-V
Citrix XenDesktop 7.6 w/ PVS
Windows 8.1 Enterprise (w/Update)
LoginVSI 4.1.4.2

Issue at hand is that sessions kicked off through DDC just hang at the login screen for Windows. When session kicks off, I see the console session of the VM go from the default Windows 8 lock screen image to the login prompt, but the user never logs in. If I log in manually, the test will kick off. Included screen shot of desktop login screen and test setup screen in the management console. I'm testing a single VM in this case (loginvsi1013) with user "loginvsi0001".




Attachments:

Please Log in to join the conversation.

More
21 Sep 2015 07:00 #2617

Hello Aaron,

Can you try changing the domain name from vdi.sf.local to vdi.sf.
You are testing just one VM, is their something in the CSV file (checked on) that might interfere?

Hope this helps you any further, let us know how this works out for you.

Please Log in to join the conversation.

  • aaron.patten
  • aaron.patten's Avatar Topic Author
21 Sep 2015 15:39 #2618

I've tried all manner of combinations on the domain.

CSV contents:
Server,User,Password,Domain,VSIShare
loginvsi1013,loginvsi0001,P@ssw0rd,VDI,\\view-smb\vsishare

Connection String:
"{VSISHARE}\_VSI_Binaries\Connectors\ConsoleConnector\DDC.exe" /server {CSV_Server} /user {CSV_User} /password {CSV_Password} /domain {CSV_Domain} /vsishare {VSIShare}

Which should translate to...

"\\view-smb\vsishare\_VSI_Binaries\Connectors\ConsoleConnector\DDC.exe" /server loginvsi1013 /user loginvsi0001 /password P@ssw0rd /domain VDI /vsishare \\view-smb\vsishare

I've included a quick video showing the problem at hand experimenting with the DDC directly.
www.dropbox.com/s/vmtpqlm5hobcyrk/LoginVSI-NoLogin.mp4?dl=0

Please Log in to join the conversation.

More
21 Sep 2015 16:50 #2619

Aaron,

Are your launchers 64 or 32 bit?
Are your target machines 64 or 32 bit?
Have you tried the version found here? www.loginvsi.com/documentation/Frequentl...or.29_is_not_working

Please Log in to join the conversation.

  • aaron.patten
  • aaron.patten's Avatar Topic Author
21 Sep 2015 17:12 #2620

Everything is 64bit.
Tried the hotfix version and that seemed to work. Will do a larger test to confirm.

[EDIT]
Can't get this to work through the management console. Get message about requiring a PRO license. Also doesn't appear to be picking up all the csv variables, or at least doesn't print them out.


[/EDIT]

Now, if only yall had a ready-made code snippet to get rid of that infernal Office 2013 activation screen that kills the test. Taking a lot longer to get the licensing stuff worked out than anticipated...

Thanks for the pointer on the new DDC connector. Any reason I shouldn't make it part of the standard buildout? If not, why isn't it part of the regular install?

Attachments:

Please Log in to join the conversation.

  • aaron.patten
  • aaron.patten's Avatar Topic Author
22 Sep 2015 12:54 #2621

FYI... re-ran the installer for the dataserver and that cleared up the PRO license message. So that is all good. Previous questions remain:
1. Should this "hotfix" version of the DDC be the version used in a new install? I ask because I'll be setting up two new environments this year and want to know the official stance on what version to use and when.
2. Yall happen to have any AutoIT code that takes care of the Office 2013 prompt?

Attachments:

Please Log in to join the conversation.

  • aaron.patten
  • aaron.patten's Avatar Topic Author
22 Sep 2015 15:52 #2622

FYI... modified (slightly) the code in this script to kill the Office 2013 prompt :-)
www.autoitscript.com/forum/topic/149593-...s-and-message-boxes/

Please Log in to join the conversation.

More
22 Sep 2015 16:02 #2623

aaron.patten wrote:

FYI... re-ran the installer for the dataserver and that cleared up the PRO license message. So that is all good. Previous questions remain:
1. Should this "hotfix" version of the DDC be the version used in a new install? I ask because I'll be setting up two new environments this year and want to know the official stance on what version to use and when.
2. Yall happen to have any AutoIT code that takes care of the Office 2013 prompt?

1: Development is aware of this issue and is working on a solution. Solution will be in the upcoming release.
2: Just make sure to actually active Office :). It does not make any sense to test without any software activated. It will only bring issues and/or invalid results.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200