login vsi company logo login vsi company logo 250x40
header-01.jpg

"Error: Array variable subscript badly formatted" error observed

  • 's Avatar Topic Author
15 Mar 2016 07:12 #2738 by
Hi,

I was using Vmware view Connection server 6.2 and testing the VDI workload. I am observing "Error:Array variable subscript badly formatted" error when ever a session is launched and from the test which is started. That error points to some line 12311 in VSI.exe. Due to this issue,looks like the workload is not kicked in at all.

Please help in resolving this issue. Please let me know what else do you need to solve this issue.
Attachments:

Please Log in to join the conversation.

More
15 Mar 2016 07:31 #2739 by j.volkers
Hello Prsadasuri,

Is Microsoft .net Framework 3.5 installed on the target environment?
The requirements can also be found on our documentation site: www.loginvsi.com/documentation/Login_VSI...vironment_.2F_VM.27s

Let us know if this solves your issue.

Please Log in to join the conversation.

  • 's Avatar Topic Author
16 Mar 2016 03:18 #2740 by
Hi Jordi,

I had Microsoft .net Framework 4.5 installed.Is this not compatible with the latest version.Do you recommend me to downgrade it to 4.5 version.

Please Log in to join the conversation.

  • 's Avatar Topic Author
16 Mar 2016 05:13 #2741 by
Hi Jordi,

I did uninstall .net framework 4.5 and enabled 3.5.1 on my target VM's. I did confirm that the target VM had 3.5.1 from the VM's registry. Even after making these changes,I still see this issue.

Updating other observation:
1. After clicking on "OK", the users desktop is prepared but the LoginVSI management console couldnt run any workload
2. LoginVSI management console didnt identify these sessions as active.

Please Log in to join the conversation.

More
16 Mar 2016 16:03 #2742 by j.volkers
Hello Prasadsuri,

Could you e-mail us the log files of this test please?

Please Log in to join the conversation.

  • 's Avatar Topic Author
16 Mar 2016 16:50 #2743 by
Hi Jordi,

Please find the attached log files of the test run attached.

Please Log in to join the conversation.

  • 's Avatar Topic Author
22 Mar 2016 03:16 #2744 by
Hi Jordi,

Can you please update if you found anything suspicious from the logs uploaded.

Please Log in to join the conversation.

More
22 Mar 2016 08:04 #2745 by j.volkers
Hello Prasadsuri,

I think it's best to set up call, could give us an e-mail so we can schedule one?

Please Log in to join the conversation.

  • 's Avatar Topic Author
04 May 2016 05:01 #2786 by
Hi Jordi,

I could resolve the issue.Mistake from my side is that,the Dekstop Pool configured is not a floating desktop pool.Hence this issue is observed.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200