login vsi company logo login vsi company logo 250x40

How to entirely automate the process of performing the login VSI

  • hafizdir
  • hafizdir's Avatar Topic Author
01 May 2016 15:24 #2775

Dear Support Team,

how to automate the process of running the login VSI tool simulated user.
For example I deployed my virtual desktops, a random available desktop from the pool is assign to user. So every time a user after login a new desktop is created.
Once the new user open pdf file or open outlook file, for the first time Licence agreement like message is appear which is happening in daily life.

Then Accept the agreement is needed otherwise the simulated user is waiting until they not accept the agreement.

Therefor, I did that manually for each session, if I did not then lot of stuck and fail message appear.

So, do u have a solution for that. to be automatic without any intervention by me. Just to start a test and get the result at the end.

Thanks :(

Please Log in to join the conversation.

02 May 2016 07:39 #2776

Hello Hafizdir,

To fix this issue please do the following:
- Go to the folder \\server\VSIShare\_VSI_Workloads\Official Workloads
- Copy your preferred workload
- Go to the folder \\server\VSIShare\_VSI_Workloads\Custom Workloads
- Paste the workload and rename to something unique
- Open the workload
- After the first "VSI_RegWrite" add the following line: VSI_RegWrite("Workload", "HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\11.0\AdobeViewer", "EULA", "REG_DWORD", "1“)
- Save the workload file
- Open the Login VSI Management Console > Scenario tab and select your modified workload

Run a test and let us know the results!

Please Log in to join the conversation.

  • hafizdir
  • hafizdir's Avatar Topic Author
02 May 2016 17:53 #2778

Thank for your support. the pdf problem is now solve.
I tried to solve the outlook problem, but I fail to solve that.

because for the first time outlook open they give me the message the window search engine is currently close, although in my master image(window 7) they are enable by default.

if I manually did't response to this prompt message "don't show this message again".. after few second automatically a new dialog box is appear " a dialog box is open and try later". once I click ok.
As a response to that the VD also log off after few second.

I want to solve this issue, because I did not want to show me this message again and again for every session login.

Please see the attached file. If possible give me hints to solve this issue.


Please Log in to join the conversation.

02 May 2016 23:14 #2779

Hi Hafizdir,

I would highly recommend following this set of instructions in this link here: terenceluk.blogspot.com/2012/12/disablin...-windows-search.html

It will address the current issue you are facing with the Outlook 2010 pop-up appearing during the test. Let me know if you would like help implementing this.

Please Log in to join the conversation.

  • hafizdir
  • hafizdir's Avatar Topic Author
03 May 2016 22:52 #2785

:) :) :) :) :)

Thanks a lot, I followed the instruction and I resolve my the issue.
Now the test is fully automated.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200