login vsi company logo login vsi company logo 250x40
header-03.jpg

LoginVSI415 dataserver install not extracting files

  • abooth
  • abooth's Avatar Topic Author
04 May 2016 18:25 #2789 by abooth
I am currently running LoginVSI 4.10 and am trying to install a full version of 4.15 to test before I upgrade. I followed the instructions and created a new share folder and set the permissions. I run setup.exe and only get the shortcuts and the _VSI_ManagementConsole folder with the VSI.ini file. No other folders or files. I am using the same server where I installed 4.10 but a different share folder. I have tried to run as administrator with the same result. I was going to use two fresh servers to run the console and launcher for my testing but use a new share on the same server that has my current 410 share. It is an issue to have both the 410 and 415 shares on the same server for the install? Also, do I need a new license file for 4.15?

Thanks,

Alan

Please Log in to join the conversation.

  • abooth
  • abooth's Avatar Topic Author
04 May 2016 19:19 #2790 by abooth
Ok, in the mean time I created a share on one of the two servers that I am using for the test and was able to install successfully. I entered the path to my license file and it was copied to the _VSI_Configuration folder but the dialog did not go away. So I am assuming it did not like my license. Do I need a new license for 4.15?

Thanks,

Alan

Please Log in to join the conversation.

More
04 May 2016 22:06 #2791 by j.kennedy
Hey there Alan,
I'll make a new case/ticket for you.
Please be expecting an e-mail from support.
Best regards,
Josh

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200