login vsi company logo login vsi company logo 250x40
header-05.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

Active Sessions not launching

  • dek
  • dek's Avatar Topic Author
27 May 2016 17:23 #2842

Hi All,

After referring to the existing posts on 'active sessions not launching'.

We tried a few workarounds and found that there is no 'RUNTIME' folder in the VSI folder in %tmp%

We are running vsi 4.x against Xen 7.6 (hosted apps), the active sessions is not launching.

Can anyone please suggest ?

Please Log in to join the conversation.

More
27 May 2016 18:33 #2843

Hello there,

Have you already checked out this blog post?
www.loginvsi.com/blog/314-troubleshootin...ren-t-doing-anything
If so, we'll need to get some more information from you.

Josh

Please Log in to join the conversation.

  • dek
  • dek's Avatar Topic Author
29 May 2016 06:18 #2844

Hi Kennedy,

Yes I did refer to the link you have posted, in the post a line is mentioned below
"Copies all the files from the \\VSIshare\_VSI_Binaries\Target folder to the %tmp%\VSI\Runtime folder"

So in all the launchers when I go to %tmp%\VSI\ .. I dont get to see the RUNTIME folder.
We have 20 HSDs and launching 20 launchers with ~400 users, the launchers launch and keeps going to 200+ but we do not see even one active launch coming through, not sure where we are missing what ?

Can anyone please guide us through, please let me know if any specific log file is required

Please Log in to join the conversation.

  • dek
  • dek's Avatar Topic Author
30 May 2016 09:48 #2847

Thank you all.

I went through these videos in the below link
www.loginvsi.com/documentation/Getting_started

And somewhere in the video it mentioned to add the "loginvsi" group to the loginvsi-share that was not added in the setup. After adding the loginvsi group to the loginvsi share, my active sessions started launching

Please Log in to join the conversation.

More
30 May 2016 09:53 #2849

Hello Dek,

Glad to here session become active now. Just to mention:

"Copies all the files from the \\VSIshare\_VSI_Binaries\Target folder to the %tmp%\VSI\Runtime folder"
Is happening in the target sessions and not on the launcher, that is why uou will not find that folder in the launcher machine.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200