login vsi company logo login vsi company logo 250x40
header-02.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

Login VSI Flash Game

  • aminf13
  • aminf13's Avatar Topic Author
09 May 2013 23:18 #982

Hi,

I'm running Login VSI 4.0 on VMware view, but I notice that when a browser is opened with "Login VSI Flash Game" as the title of the page, the page is empty. There is a box in the middle, but there is no game running. Is this the correct behavior? Can you please advise how to fix it, if it in fact is an issue?

Thanks,
Amin

Please Log in to join the conversation.

More
09 May 2013 23:24 #983

Amin,

The page should show a flash game. Maybe a silly question but do you have a version of flash player installed?

Please Log in to join the conversation.

  • aminf13
  • aminf13's Avatar Topic Author
09 May 2013 23:36 #984

I can see the following application installed after running the Target Setup:

Adobe Flash Player 11 ActiveX
Adobe Reader XI
Doro 1.82
Java 7 Update 13

I don't see a FreeMind/MindMap application installed and I don't see it opened during benchmark run. Is that included in the Target Setup package or are we supposed to download and install it separately?

Thanks,
Amin

Please Log in to join the conversation.

  • aminf13
  • aminf13's Avatar Topic Author
09 May 2013 23:59 #985

When installing the Target Setup, I noticed a number of error messages (screenshot attached). Can you please explain what these errors mean and how I can resolve them?

Thanks,
Amin

Attachments:

Please Log in to join the conversation.

More
10 May 2013 03:49 #986

Please Log in to join the conversation.

  • aminf13
  • aminf13's Avatar Topic Author
10 May 2013 15:42 #989

Thank you so much for your reply. I think I found out the root of the problem for flash game and MindMap not working:

I was trying to upgrade from Login VSI 3.7. I had removed the applications installed by 3.7, but had forgotten to remove the "Login Consultants" directory in C:\Program Files. I removed it and re-ran version 4.0 Target Setup. Now flash game and MindMap started to work.

One more question though:

At some point during the run of the benchmark, I see some videos being played back. The play back never finishes. At the middle, session jumps to open another application. Can you please confirm that this is the correct behavior? Shouldn't play back run to the end?

Thanks,
Amin

Please Log in to join the conversation.

More
10 May 2013 15:48 #990

Hi Amin,

this is the correct behavior.

Regards,

Omar.

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200