login vsi company logo login vsi company logo 250x40
header-04.jpg

normal Sessions stopping

  • Helge
  • Helge's Avatar Topic Author
16 May 2013 22:39 - 16 May 2013 22:44 #1021 by Helge
Helge created the topic: Sessions stopping
I launched 20 sessions to four RDS servers. On all four servers, the Login VSI script stopped at one of two positions (shown in attached screen shots).

Version: 4.0.1
Workload: medium
Office: 2010
OS: 2008 R2
Attachments:

Please Log in to join the conversation.

More
17 May 2013 11:03 #1023 by o.bouhaj
o.bouhaj replied the topic: Sessions stopping
Helge,

The workload is trying to print on both places .doc and .ppt to a PDF file.

Did you ran the target setup on each TS? Did you install Doro PDF? Did you configure the right Office version in the Management Console?

To help me troubleshoot can you check the Debugfolder. You can navigate to it; < hostname >\\< VSISHARE >\_VSI_Logfiles\< testname >\Debug

You can either upload them or mail me (zipped). Thanks

Regards,

Omar

Please Log in to join the conversation.

  • Helge
  • Helge's Avatar Topic Author
17 May 2013 11:50 - 17 May 2013 11:50 #1026 by Helge
Helge replied the topic: Sessions stopping
I would be happy to send you the contents of the debug directory, but it was empty for all tests I ran. I guess that means that VSI does not realize that a problem occured and is waiting for something.

Of course I ran the target setup on each TS which installed Doro PDF. And yes, I configured the Office version to be 2010.

Note: I had installed the workload for VSI 3.7 on the target. Before running the target setup for v4 I uninstalled all programs and deleted the LoginVSI directory.

Please Log in to join the conversation.

More
17 May 2013 13:01 #1027 by o.bouhaj
o.bouhaj replied the topic: Sessions stopping
Helge,

Is it possible to do a quick meeting (gtm) and troubleshoot?
It would be highly appreciated. I can contact you via email.

Thanks,

Omar.

Please Log in to join the conversation.

  • ReneB
  • ReneB's Avatar
20 Jun 2013 15:20 - 21 Jun 2013 07:43 #1174 by ReneB
ReneB replied the topic: Sessions stopping
Hello Helge,

I had the same problem with the first position.
I don't know if your problem was fixed, but I noticed that the "Microsoft Office print sequence" value (in Workload settings below "Microsoft Office version") was empty. I used the "Reset to Default" button and after selecting the Office version again, the value was filled with "{altdown}fpp{altup}" (for Office 2010).
This fixed my problem, so hopefully also yours :)

Kind regards,
René

Question from my side: how did you put the attachments in your message?

Please Log in to join the conversation.

More
21 Jun 2013 09:22 #1178 by o.bouhaj
o.bouhaj replied the topic: Sessions stopping
Thanks Rene. @ Helge; This could be an issue. Let us know if the approach from Rene works :)

Hoping to hear from you soon.

Regards,

Omar.

PS, we could setup a quick online share meeting to overview your environment.

Please Log in to join the conversation.

What our customers are saying

Randy Groves - Teradici

"As the developer of the PCoIP protocol, we do a lot of our own internal benchmarking to make sure that we’re continuing to improve our protocol. But we can’t actually publish our internal benchmarks because everybody might think that the tests are biased. So when we want to publish results, we use Login VSI. That way, if a customer wants to repeat our results they can.”

Randy Groves, CTO at Teradici


Tristan Todd - VMware

“Login VSI is my favorite test orchestration and simulation tool for large-scale reference architecture testing. Not only do we use it in our testing, but we work with partners who use Login VSI exclusively, with the idea that you create the most realistic simulated workload at scale, to really test infrastructure and software capabilities. What’s more, getting the results and be able to measure yourself across platforms and across vendor solutions is just fantastic and is unequalled in the industry.”

Tristan Todd, EUC Architect at VMware


Eddy Zeehuisen - Gemeente Utrecht

“We didn’t want any surprises within our operating IT environment. Login VSI has brought up several performance improvements in the infrastructure. These were addressed together with the implementer and the various vendors.”

Eddy Zeehuisen, Program Manager U-Cloud at Gemeente Utrecht (Municipality of Utrecht, The Netherlands)

Login VSI, Inc.

300 Tradecenter

Suite 3460
Woburn, MA 01801

Phone: +1 844 828 3693

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200