login vsi company logo login vsi company logo 250x40
header-04.jpg

Japanese Support for 4.0

  • k-mineta
  • k-mineta's Avatar Topic Author
03 Jun 2013 14:21 #1059 by k-mineta
Hi,
Does LoginVSI 4.0.1 support Japanese language for OS and Office?
In the [workload]->[settings]->[Workload language], there are only en, nl, de and custom.
If not, is there any method to define Japanese by choosing "custom" like version 3.x?

Login VSI Version: 4.0.1
Test system: Citrix XenDesktop
Operating system version target: Windows 7
Operating system version launcher(s): Windows 7
Office version target: Office 2007

Please Log in to join the conversation.

More
03 Jun 2013 22:40 - 04 Jun 2013 08:18 #1062 by d.geerlings
Hello,

Attached is a language file that will support Japanese language settings.

Replace the file in \\server\VSIshare\_VSI_Configuration\_CurrentTest and select JP in the management console under [workload]->[settings]->[Workload language]

Please note that you will need to restart the management console for the language setting to appear.

Please Log in to join the conversation.

  • k-mineta
  • k-mineta's Avatar Topic Author
04 Jun 2013 01:21 #1063 by k-mineta
Thanks! But there are no attachment...

Please Log in to join the conversation.

More
04 Jun 2013 08:30 #1065 by d.geerlings
The forum doesn't allow csv attachments. You can find the CSV file here instead loginvsi.eu/Support/Jun13/LanguageSettings.csv

Please Log in to join the conversation.

  • k-mineta
  • k-mineta's Avatar Topic Author
05 Jun 2013 08:30 #1074 by k-mineta
Thanks. "jp" is successfully appeared in settings screen.

But there is error of outlook error on "Medium" workload. (outlookerror.png)
I guess PST files on VSI test environment is created for Inbox, and there is another "Inbox" folder on Japanese version of Outlook.
So there are no e-mail on "受信トレイ" (=Inbox in Japanese name).
Attachments:

Please Log in to join the conversation.

More
05 Jun 2013 09:18 #1077 by r.bijkerk
Hello,

We have noticed this issue in our lab. We are looking for a proper solution.
There is a workaround you can apply to continue the test.

Within the language file you can specify Outlook instead of 受信トレイ.
This way the engine will find outlook and can continue the workload.
Because there are no email there will is no activity within Outlook.

When we have a solution for the inbox issue we will contact you.

With kind regards,
Ryan Bijkerk

Please Log in to join the conversation.

  • k-mineta
  • k-mineta's Avatar Topic Author
06 Jun 2013 07:44 #1090 by k-mineta
Thx!
Once set "Inbox" to set "Outlook, almost all "Medium" workload works fine.
We need to disable Japanese IME for Word text input test (but it's OK).

Please Log in to join the conversation.

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 844 828 3693

300 Tradecenter
Suite 3460
Woburn, MA 01801

Phone: +1 844 828 3693

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200