login vsi company logo login vsi company logo 250x40
header-02.jpg

Forum Announcement

The Login VSI forum has been disabled and now only serves as an archive. If you would like to submit a new support ticket, please send an email to support@loginvsi.com.

Log off not working with 4.0.2 Express and Citrix Connect

  • pa_hansson
  • pa_hansson's Avatar Topic Author
01 Jul 2013 11:46 #1242

Hi,

Updated to 4.0.2 Express from 3.7 recently. We are using XenApp 6.0 on Win2008R2.

After figuring out that we need to start the agent on the launcher manually we have everything up and running.

But the users do not log off after the test.

We can see the Logoff text file being added to the test _VSI_Logfiles directory, the session monitor finishes the test as does the Management Console but the users keep going. We have left them running so that they start new segments and loops after the Logoff file gets added, they just keep going.

The _VSI_Logfiles\TESTNAME\VSILauncher file has;
AutoLogoff=1
LogoffTimeOut=150

Has anyone else had this problem? What do we do?

Best Regards
PA

Please Log in to join the conversation.

More
02 Jul 2013 00:36 #1245

PA,

There is a known issue with the log off functionality that will be solved in an upcoming patch. I unfortunately do not have a workaround for Express versions.

Please Log in to join the conversation.

  • Yinglong
  • Yinglong's Avatar
04 Jul 2013 13:17 #1253

Hi,
I'm seeing the same issue with View 5.2 and full version of VSI. All sessions launched and log off set to 120 sec (see attached) and the "logoff.txt" is present in the test folder on VSI share, but the sessions just kept on going.
Is there any workaround for the moment to trigger auto logoff?

Thanks
Yinglong

Attachments:

Please Log in to join the conversation.

More
04 Jul 2013 13:59 #1254

All,

There is a known issue with the log off functionality that will be solved in an upcoming patch. PRO Customers do have the option to configure logoffat option.

Omar

Please Log in to join the conversation.

  • bwithaar
  • bwithaar's Avatar
05 Jul 2013 14:24 #1264

4.0.2.1902, PRO version: the workaround for me appears to be to reconfigure the option "Logoff session at" from "segment" to "timer".

Please Log in to join the conversation.

  • Yinglong
  • Yinglong's Avatar
08 Jul 2013 07:28 #1269

Hi, Omar:
Tested the log off loop and timer, both working fine. Thanks and looking forward to have segment working as well.

Regards
Yinglong

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200