login vsi company logo login vsi company logo 250x40

Problem with Storefront login

  • Nedward
  • Nedward's Avatar Topic Author
10 Aug 2013 06:16 #1359


I have setup with the following:

"{VSISHARE}\_VSI_Binaries\Connectors\SFConnect.exe" /url xd7-cont.subdev.internal/Citrix/DevWeb/ /user {username} /password {password} /resource XenApp

the agent then returns this:

[2013/08/10 15:43:52] Run CCL: "C:\share\_VSI_Binaries\Connectors\SFConnect.exe"
/url xd7-cont.subdev.internal/Citrix/DevWeb/ /user loginvsi(count) /password <password> /resource XenApp

[2013-08-10 15:43:52] Connecting to URL xd7-cont.subdev.internal/Citrix/DevWeb/
Error gathering resources
The remote server returned an error: (404) Not Found.

the resource XenApp (full desktop) definatley exists, and I can logon to storefront and launch this desktop manually using the loginvsi test accounts (and the scripts begin to run).

How may I interpret this error?


Please Log in to join the conversation.

10 Aug 2013 06:20 #1360


Remove the web portion from the URL. The connector is looking for the store URL only.
"{VSISHARE}\_VSI_Binaries\Connectors\SFConnect.exe" /url xd7-cont.subdev.internal/Citrix/Dev/ /user {username} /password {password} /resource XenApp

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200