login vsi company logo login vsi company logo 250x40
header-05.jpg

Medium Workload - Stuck on Outlook

  • andy
  • andy's Avatar Topic Author
27 Nov 2013 16:38 #1509

Hi everybody,

I had a hard time get the medium workload running against a PoC XenDesktop 7.1 environment. Since I installed the latest Update (4.0.8 ) most of my problems are gone. All tests are running fine until Outlook opens a new message. Then the I get an error message (windows Outlook did not appera quiting workload ) and the workload stops executing. Any idea, what is weong here?

Login VSI Version: 4.0.8 Express
Test system: Citrix XenDesktop 7.1
Operating system version target: Windows Server 2008 R2
Operating system version launcher(s): Windows Server 2008 R2
Office version target: Office 2007
Language: German

Attachments:

Please Log in to join the conversation.

More
27 Nov 2013 17:03 #1510

Andy,

Did you switch the workload language to German in the management console? You can find the workload language under workload > settings > workload language

Please Log in to join the conversation.

  • andy
  • andy's Avatar Topic Author
27 Nov 2013 18:48 #1511

Yes I did. Could there be a problem with the languagesettings.csv. I wonder if the line Oulookmessage is correct, it says something like ... HTML, HTML, HTML, HTML, Message, Message, Message... ?

Please Log in to join the conversation.

More
27 Nov 2013 21:09 #1512

Andy,

Try the attached zip file.

Please Log in to join the conversation.

  • andy
  • andy's Avatar Topic Author
29 Nov 2013 07:20 #1517

Worked great. Thanl You very much.

Please Log in to join the conversation.

  • dgirard
  • dgirard's Avatar
25 Feb 2014 18:25 #1644

Hi Dennis, I Have the exact same problem, but i'm using french language.
If I use this file, do you think that this will fix my error?
And where to put it?

Please Log in to join the conversation.

More
25 Feb 2014 18:43 #1645

The issue above was an issue with Office 2003. We have since separated added language settings for Office 2003.

Are you running Office 2003?

Please Log in to join the conversation.

  • dgirard
  • dgirard's Avatar
25 Feb 2014 18:48 #1646

Yes I'm using Office 2003 and already tried "french_office2003". Was not better, stuck in notepad either at the beginning...
I took your file and replaced the existing in sharevsi\_VSI_Configuration\CurrentTest without any better result.

There is a warning message about "AELookupSvc is not running" when Outlook stucks...

Please Log in to join the conversation.

  • dgirard
  • dgirard's Avatar
25 Feb 2014 19:14 #1648

Meaby its because all the É é in french... like "Répondre" instead of "Reply"

Please Log in to join the conversation.

More
26 Feb 2014 13:13 #1649

Hello Girard,

This file was created for an older version of Login VSI, and will probably not work on your version. This leads me to my first question which version of Login VSI are you currently running?

The french language has been supported for some time now and should be configured in the MMC under Workload > Settings, have you done that? Do you might have a screenshot of your error message? And if you can, send us your logfiles.

If you don't want these files to be publicly available you can mail us at This email address is being protected from spambots. You need JavaScript enabled to view it.

Regards

Tom Willemsen - Support VSI

Please Log in to join the conversation.

Start Delivering the Best End User Experience Today

Request a Demo

Login VSI, Inc.

3945 Freedom Circle
Suite 670
Santa Clara, CA 95054

Phone: +1 408 899 7418

Login VSI B.V.

De Entree 85
1101 BH Amsterdam
The Netherlands

Phone: +31 20 705 1200